jquery link

my custom css

slimbox 2

analytics

Tuesday, September 28, 2010

IE9: Microsoft reverse statement...

Question:
When Microsoft releases Internet Explorer 9, will it require Windows 7 Service Pack 1?

Old answer:
Yes. Internet Explorer 9 will require Windows 7 Service Pack 1 (SP1). Therefore, organizations must plan, pilot, and deploy Internet Explorer 9 as part of or after a Windows 7 SP1 deployment.

New answer:
No. Internet Explorer 9 will install on systems that have either Windows 7 RTM or Windows 7 with Service Pack 1 (SP1) installed.

What's next???

More info at arstechnica.com.

No comments:

Post a Comment